Coursepress Pro no longer adding elements to units

We are using CoursePress Pro and it is no longer allowing us to add elements to units. We have upgraded, installed the update and it is still not working. I've tried adding to an existing unit and creating a new unit and neither is working.

  • smccarthy

    Same problem, here.

    Any solution?

    Here's some JS output:

    Uncaught TypeError: Cannot read property '_createToolbar' of undefined(anonymous function) @ plugin.min.js?wp-mce-4203-20150730:1i @ tinymce.min.js?ver=4203-20150730:7r.fire @ tinymce.min.js?ver=4203-20150730:7S.initContentBody @ tinymce.min.js?ver=4203-20150730:9S.init @ tinymce.min.js?ver=4203-20150730:9(anonymous function) @ tinymce.min.js?ver=4203-20150730:9(anonymous function) @ tinymce.min.js?ver=4203-20150730:4a @ tinymce.min.js?ver=4203-20150730:2r.loadScripts.p @ tinymce.min.js?ver=4203-20150730:4r.loadScripts @ tinymce.min.js?ver=4203-20150730:4r.loadQueue @ tinymce.min.js?ver=4203-20150730:4t @ tinymce.min.js?ver=4203-20150730:9S.render @ tinymce.min.js?ver=4203-20150730:9r @ tinymce.min.js?ver=4203-20150730:10(anonymous function) @ tinymce.min.js?ver=4203-20150730:10a @ tinymce.min.js?ver=4203-20150730:2a @ tinymce.min.js?ver=4203-20150730:10a.bind @ tinymce.min.js?ver=4203-20150730:2f.bind @ tinymce.min.js?ver=4203-20150730:4b.init @ tinymce.min.js?ver=4203-20150730:10(anonymous function) @ coursepress-admin.js?ver=1.2.5.7:806m.event.dispatch @ jquery.js?ver=1.11.3:4m.event.add.r.handle @ jquery.js?ver=1.11.3:4

    Possibly the coursepress-admin.js file (line 806)?

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.