CoursePress WooCommerce Avada

Hi,

I am running CP 2.0.6.1, WooCommerce 3.0.0, on Wordpress 4.7.3, Avada 5.1.5 completely updated.

I am getting a variety of errors.