[coursepress] wrong version number of coursepress from github

i downloaded the corsepress from github and it is a lower number. Please advise if was a 1.x level. i tried to use that github updater for wp but don't know how it works etc..