CoursePro is not allowing users to advance past the second quiz

CoursePro is not allowing users to advance past the second quiz, even if they have passed, etc. :slight_frown: Every week, there is a new issue with our installation of CoursePro not working.

  • Jason
    • Flash Drive

    Hey...we fixed this exact issue via chat...but really the issue now is that the 'grading' is not happening on every unit. Even though every answer is correct (passed) and course is finished, some units don't look complete.

  • Dimitris
    • Support Star

    Hey there Jason,

    hope you're doing good today! :slight_smile:

    I can see that in the units that you haven't get any grade yet, there're two different cases:
    1) There're unit modules that are marked as "assessable", have you confirmed that these were being actually assessed by the Instructor of this course?
    Could you please install for us the "User Switching" plugin https://wordpress.org/plugins/user-switching/ so we could have complete overview of different users?
    2) There are some single choice modules ("HAVE YOU WATCHED THE VIDEO?") that have no correct answer. Could you please set them up a correct answer and give this another try?

    Warm regards,
    Dimitris

  • Jason
    • Flash Drive

    Hi...I'm so sorry. I missed the email notification that you had responded and just saw this response.

    I think the errors were a combination of this and that the units were not consistent in what they were requiring. I have made everything assessable and made sure that all questions had assigned answers and everything is working properly.

    What is odd is that it worked well for about 1000 users...and then didn't.

    Thank you so much...that definitely highlighted was wrong.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.