Create Account Popup - Account Created, but Redirect Broken

A quick video will make this easier for us :wink:

http://youtu.be/QuqlQBTPahE?hd=1

Any fix or workaround would be awesome!

Thanks!

  • Michael Bissett
    • Recruit

    Hey @micahguller, hope you're doing well this evening! :slight_smile:

    Have you checked to see if there's a conflict taking place between CoursePress Pro, and another plugin on your site? We've got a handy troubleshooting flowchart that you can check out here:

    https://premium.wpmudev.org/manuals/getting-support/

    Could you also enable Support Access to your site, so that we can have a closer look at what's going on here?

    Please advise,
    Michael

  • micahguller
    • WPMU DEV Initiate

    Hi Michael,

    I've disabled all plugins except CoursePress and MarketPress. Support Access is now enabled.

    Also, I cloned the site to a generic cPanel on another server - same thing.

    Please, please let me know. Day before yesterday, I tried several LMS WordPress systems, and found them all clunky, buggy and overall just not very user friendly. Then, I found your on accident and realized I had it. Everything else is working so smooth and I can honestly say when working, that CoursePress is by far the easiest and most intuitive WP LMS on the market.

    Thanks in advance for your help.

    Doubt you need the url, but just in case: http://ec2-184-73-98-156.compute-1.amazonaws.com

    Also, here's the cloned site too http://lms.timeclever.com

    Best,

    Micah L. Guller

  • Michael Bissett
    • Recruit

    Hey @micahguller, hope you're doing well today! :slight_smile:

    I noticed that the disabling of Twenty Fourteen didn't seem to change the situation either (looks like we were both inside the Dashboard at the time, I saw that the theme changed while I was having a closer look at things).

    Could you try setting WP_DEBUG to true inside of wp-config.php, and trying to sign up for a course then? If that doesn't show anything, could you then add this below the WP_DEBUG entry:

    // Enable Debug logging to the /wp-content/debug.log file
    define('WP_DEBUG_LOG', true);
    
    // Disable display of errors and warnings
    define('WP_DEBUG_DISPLAY', false);
    @ini_set('display_errors',0);

    And after trying to sign up for an account again, could you please post the contents of the debug.log file here?

    Kind Regards,
    Michael

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.