Created a Multisite setup AFTER already having a site ... I broke it! :-(

Hi WPMU DEV TEAM!

So I think I did this wrong and I cent figure out how to fix it... I had a WP install and then I went Multisite.

I head some plugins and themes installed at the site level and now I have them installed at the Network level and maybe even at the site level. YES - I know - so not the right way to do it. :slight_frown:

Since you are the experts could I PRETTY Please get some help?

Pretty Pretty Please?

One symptom is that I am getting this at the new site: test.sxdi.org

I am glad to share screen - give USer and PW info - whatever it takes.

Hosted at Bluehost.

Thank you so much

Jonathan

LINK TO ERROR PAGE WHEN TRYING TO ACCESS DASHBOARD OF NEW SITE:

  • Vaughan
    • Support/SLS MockingJay

    Hi Jonathan,

    Hope you're well?

    Can you send your details using the following contact form (select i have a different question from the dropdown.)

    https://premium.wpmudev.org/contact/

    Mark for attn: Vaughan
    Include a ref URL to this thread.

    Please include the following details;
    - Site login details (super-admin if on multisite)
    - FTP login details so I can take a look at the theme/plugin files.
    - CPanel/PHPMyadmin credentials incase I need to look at your DB or Domain settings.

    Thanks

  • Jonathan
    • Site Builder, Child of Zeus

    Yes I see that some changes occured but for whatever reason (1) Avada Theme is requiring a separate registration on the new site ... I am not sure which WPMU plugin does it that keeps the theme but automatically creates a child theme when a new site is created and avada as the defualt theme.

    Make sense?

    Thank you btw for what you have already done - that is huge to at least see this much working.

  • Vaughan
    • Support/SLS MockingJay

    Hi,

    I'm not sure what you mean by seperate registration on the new site.

    I do note you have the user-sync plugin installed, this plugin doesn't work on multisites, it will only work on 2 seperate single installs. I have disabled it for you, but it sounds like this was what you was referring to.

    Thanks

  • Jonathan
    • Site Builder, Child of Zeus

    Hi Vaughan,

    Thank you and I a m sorry for not being more clear.

    The issue I am having is this:

    (1) I create a new site
    (2) go to themes
    (3) the avada theme requires a registration (like its a new install or a copy of the install) instead of the new site creating a child theme (does that make sense?)

    I thought that if I enable someone to create a site them that new site would have child themes of the network theme - is that not correct?

    Jonathan

  • Vaughan
    • Support/SLS MockingJay

    Hi jonathan,

    Apologies on the delay, did you manage to sort this?

    Network activation doesn't create child themes,it just uses the same theme for each subsite.

    I've never really used it, so I can't be sure about multisite registration, especially if using domain mapping. You would be better asking themefusion support regarding that though as they could probably help you better in that regard.

    https://theme-fusion.com/support/

    Hope this helps

  • Jonathan
    • Site Builder, Child of Zeus

    Thanks Vaughan,
    Having issues - small ones but they are adding up to be a larger one - Prosites crashes my entire site.

    So not sure about that ...

    Also - cant figure out how to get the code in Hummingbird for Caching, Gzip, Etc.

    lost of tiny issues to but they are like a thorn in my foot now... You did such a good job setting up the Multisite stuff but now I am all confused.

    Glad to give you access to any / everything and lots of LOVE!

    Jonathan

  • Jonathan
    • Site Builder, Child of Zeus

    Yes they are!
    Pleaase do what you need too.

    and thank you - also trying to adjust mem from 64 to 256m in pho config as its required...

    not sure how to compress / consolidate the JS and Blocking scripts and css ...

    speed test keep showing all the social media stuff as server calls and its obviously slowing things down... we did (per wpmu suggestion) signup for keycdn and as soon as you say go I will be migrating to https using Lets Encrypt and Certbot.
    If you feel like doing that too - feel free!

    Seriously I THANK YOU!

  • Jonathan
    • Site Builder, Child of Zeus

    Vaughan - you are awesome!
    Not sure if the pro site thing got figured out but you hot the speed and compression and all that nailed!

    Thank you!

    Can't buy you a beer but glad to give hero points and my sincerest thank you.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.