Cross-Browser Scripting - unsafe sites

So I have 5 sites. I have Woothemes Canvas theme, Yoast Premium SEO and the rest are WPMUDEV plugins on my sites. All was good. Until Sitelock, which I pay to monitor my sites, withdrew all my certifications saying there was unsafe cross-browser scripting or something. I don't think it is the plugins from here. I am posting here because this is a smart community and I think I can get some help. What do I do? I don't know enough to figure the problem out and fix it. Is there someone I can hire? Is there tools that can check what the problem is? I am not rich, so seeking an affordable solution, but I am at a loss for what to do. Sitelock would charge a fortune to fix it. Any help would be appreciated. Many thanks in advance,

Drew