Cross Domain Auto Login not working for mapped domains

Cross Domain Auto Login not working for mapped domains.

Please help.

  • Dimitris

    Hey there chuck,

    hope you're doing good today! :slight_smile:

    I was able to see that in your installation, but I wasn't able to replicate in my test site running the latest version.

    Have you tried to perform a conflict test as described here
    https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-2
    just in case there's a combination of plugins/themes that cause that? Please advise!

    There are some reported issues about SSL and Cross-domain autologin functionalities though, our devs are working on these and hopefully we will have a new beta version soon.

    Meanwhile, I'd like you to share some server credentials with me, so I could forward these to our devs to better investigate this. As this is public forum, you should send us your details through our safe contact form https://premium.wpmudev.org/contact/#i-have-a-different-question using this template:

    Subject: "Attn: Dimitris"
    - WordPress admin (login url/username/password)
    - FTP credentials (host/username/password)
    - cPanel/Plesk credentials (host/username/password)
    - link back to this thread for reference
    - any other relevant urls

    Keep in mind the subject line as ensures that it gets assigned to me.

    Warm regards,
    Dimitris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.