CSS-mess Enfold after installing Ultimate Facebook

Hello Support-team,

I want to use Ultimate Facebook on the website centrumelst.eu but unfortunately, the CSS breaks. The website uses Enfold and I saw kamhangmak also had a conflict with this but there's no solution yet? Does this have something tot do with the little script in the header?

I hope you can fix this soon for me/us!

Thanks in advance,
Ita

  • Rupok
    • Support Ninja

    Hi IFRANL,

    I just checked the thread from kamhangmak and I can see that the issue was not happening for Ultimate Facebook, rather some other plugin was conflicting with Ultimate Facebook and that's why his design was breaking when he was activating Ultimate Facebook.

    Just to make sure no other plugin is conflicting with Ultimate Facebook on your site, can you please do a plugin conflict test? To know more about plugin conflict test, you can check this guide: http://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    Please let us know the result. I'm looking forward to hearing from you and resolving this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

  • IFRANL
    • Flash Drive

    Hi support,

    Did you set the WordPress settings in English? And set the maintenance mode on and changed the login to /wp-admin?

    Please tell me this before you change these things next time! How many time do you need the website to be in maintenance?

    Regards,
    Ita

  • Nithin
    • Support Wizard

    Hi IFRANL,

    Hope you are doing good today. :slight_smile:

    I was able to notice the layout does break when I activate Ultimate Facebook plugin. This is really odd, as I wasn't able to notice any JS error in the browser console, as you have shown in the screenshot.

    When the Ultimate Facebook plugin is activated, the styles from the wp-content/uploads/dynamic_avia/child_theme.css?ver=583fd6f7462e2 is overriding your child theme styles. Could you please check this, and if you aren't making use of the mentioned CSS file, could you please disable that particular file, and check whether it works fine?

    I was able to notice, Token not found, in the error log, under Facebook > Error Log, could you please try resetting the token, in Facebook > Settings > Permissions & Tokens, and see whether that makes any difference.

    I have temporary disabled the cache plugin, until the issue is resolved would recommend you to keep it disabled. Please let us know how that goes, so that we could give a closer look. Have a nice day. :slight_smile:

    Kind Regards,
    Nithin

  • IFRANL
    • Flash Drive

    Hi Nithin,

    Thank you for your support but unfortunately I guess I am using the mentioned CSS-file? I don't think I just can disable this particular part?

    It's a pity I can't use Ultimate Facebook now; I guess I should look for another plugin?

    I hope I can use Ultimate Facebook-plugin in other Enfold-websites without problems? How can avoid this in the future?

    Have a nice day!!
    Ita

  • Rupok
    • Support Ninja

    Hi Ita,

    I'm so sorry for the inconvenience you are having. I just tested Ultimate Facebook with couple of other themes from the WordPress directory but it didn't conflict with any of those themes. I've also checked with four default WordPress themes and still no conflict.

    As you confirmed that Enfold is conflicting with Ultimate Branding plugin, I believe, this is the "Enfold" theme specific issue. Can you please ask Enfold developers regarding this as they can tell you best because they developed that theme and know all CSS from that theme? You can get their support from here: http://www.kriesi.at/support/forum/enfold/

    Please let us know what they say about this. If there is anything we should do from our end, we will be glad to do that.

    Have a nice day. Cheers!
    Rupok

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.