CSV import not working

I'm trying to use the CSV import and it's not working properly.

I've tried using both commas and semicolons for the delimiters, to no avail.

I've tried keeping the line breaks for new records and replacing them with delimiters.

I've double-checked my list:

no headers
no extraneous characters

I'm a fairly experienced user, but I'm stumped.

It either imports only the first record, or only the first record and the last record.

Sadly, I've been fussing with this for half an hour. I could have typed them all in by now, but I'm a stickler for getting things to work the way they're supposed to.

  • Mason
    • DEV MAN’s Sidekick


    As we haven't heard back from you we're going to assume the problem was sorted out and mark this ticket as resolved.

    If it wasn't resolved, or you have any more questions related to this thread please feel free to post them below and tick the 'Mark as Not Resolved (re-open)' box below the post area (or else we'll miss it!)

    Otherwise, thanks for using the forums, and for being a member of WPMU DEV, it's a pleasure to help you out and we look forward to being of assistance in the future.


Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.