Custom Admin Bar has no effect

I successfully installed the Custom Admin Bar and added a title and two links ... however nothing has changed on the Admin Bar?

  • Mason
    • DEV MAN’s Sidekick

    Hiya stuDirect,

    First off, welcome to WPMU DEV!

    Sorry to hear this isn't working for ya. I'm just taking a look and discovering something similar on my installs. This plugin was just recently updated and I think that might be an issue. Try downloading the older 1.2 version here: https://premium.wpmudev.org/project/custom-admin-bar/download

    I've also flagged the developer here so we'll get it sorted quickly.

    Thanks!

  • Vladislav
    • Dead Eye Dev

    Hi,

    I am sorry if I'm asking too obvious question, but have you enabled it? The very first option in your plugin settings ("Enable Custom entry") toggles the Admin bar entry on and off. It is set to "No" by default - when you're done and happy with your customization, you'll want to set it to "Yes" to actually see your menu entry.

    Another thing that you may want to double-check is the "Entry title" field. This field is required - it it's empty, the menu item won't be added either.

  • Mason
    • DEV MAN’s Sidekick

    Hiya,

    Just checking if it was eventually resolved in another thread? Or by yourself separately to us? Or by us over email with you? Or using our live support?

    If so, no need to reply, that's great news.

    If not, could you let us know by re-opening this topic, and we'll get onto it and helping you out asap!
    Otherwise, happy days, glad you got it sorted :slight_smile:

    Thanks!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.