Custom Google Search Plugin API

Hi!

We received following from Google today. Do you know how to solve this issue?

"Dear Custom Search Engine Administrator,

The Custom Search Element API 1.0, which was deprecated in 2012 in favor of API 2.0, is now no longer maintained. API 1.0 may experience outages and failures, and possibly stop working entirely.

You’re receiving this message because our records show you might currently be using the Custom Search Element API 1.0. You can confirm if you’re using this version by looking at the code on your search page for a call to google.search.CustomSearchControl.

Next Steps

To avoid any potential interruptions in service, please update your website to use the Custom Search Element API 2.0. The easiest way to transition is through the CSE Control Panel at cse.google.com, where you can generate your new Custom Search Engine code and add it to your website.

We’re always improving the Custom Search Engine and we thank you for your support. For more information about the Custom Search Element API, visit Google Developers.

Sincerely,
The Custom Search Engine Team

Google Inc. 1600 Amphitheatre Parkway, Mountain View, CA 94043

You have received this mandatory email service announcement to update you about important changes to your Google Custom Search product or account."

---

Best regards Mikael Karlsson - Finansportalen.se