Custom Google Search plugin doesn't play nice with YouTube embeds

Hi,

We have recently noticed that our YouTube embeds on mobile are not working. After deactivating all plugins and reactivating them one by one, we have concluded that it is an issue with the Custom Google Search plugin. For example, at http://www.menofmemphis.org, the YouTube links do not work on mobile. Can you please look into that?

Thanks!

  • Kasia Swiderska
    • Support nomad

    Hello Noah,

    I tried to replicate this issue and embed videos are still working on my site despite using Custom Google search.

    Would you mind allowing support access so we can have a closer look at this and check what are settings on your site that could create this issue?
    To enable support access you can follow this guide here:
    https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    kind regards,
    Kasia

  • Rupok
    • Support Ninja

    Hi Noah

    Hope you had a wonderful day.

    We have recently noticed that our YouTube embeds on mobile are not working

    I just logged in with Support Access and found that Custom Google Search is activated in your site. Then I went to homepage from my browser mobile view, and videos are playing just fine. So I could not find your issue.

    Then I loaded your site from my iPhone physical device, and then I could see your issue in action. Your videos are not being played when clicked. Vidoes play in iPhone when Custom Google Search is deactivated, yes.

    But then I activated Custom Google Search in my own live test site, and youtube videos are still playing fine there. So it's not a plugin bug, rather there is something on your site which is causing this.

    I tried with default WordPress theme in my site. Can you also make a theme conflict test and see if it's a theme specific issue or not?

    Have a nice day. Cheers!
    Rupok

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.