Custom Google Search plugin using deprecated api

I'm seeing this warning and I'm relying on this plugin. Is there going to be an update that moves to the latest version of the Custom Search API?

this is what it says in javascript errors/warnings.

This page is calling an old version of the Custom Search API, which is deprecated and will stop working soon. In order to avoid an outage for the search results, the call for search results must be updated to the current version of the Custom Search API https://developers.google.com/custom-search/docs/element.

  • Nastia
    • Support Rock Star

    Hello Candace , hope you're well today!

    I can't replicate this error on my site. Would you please create new Google Search code? Go to https://cse.google.com/cse/all remove and re-add your site again. Copy the new script provided by Google and add it to Settings > Custom Google Search > Embed Code/Search ID.

    If this will not solve this, please grant access from WPMU DEV > Support so I can have a closer look and let me know where this error showing up.

    Kind regards,
    Nastia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.