Custom Sidebar Undefined Index Issue

I am getting this issue repeated multiple times when using the debug plugin. It just keeps repeating down the page.

NOTICE: wp-content/plugins/custom-sidebars/inc/class-custom-sidebars.php:287 - Undefined index: post_type_single
include('wp-admin/edit-form-advanced.php':wink:, do_meta_boxes, call_user_func, CustomSidebarsEditor->print_metabox_editor, CustomSidebarsEditor->print_sidebars_form, include('/plugins/custom-sidebars/views/metabox.php':wink:, CustomSidebars::get_options

Also I am getting this javascript error:

TypeError: wpCookies is undefinedhttp://site.com/wp-admin/load-scripts.php?c=1&load%5B%5D=hoverIntent,common,admin-bar,heartbeat,autosave,wp-ajax-response,jquery-color,wp-lists,quicktags,jquery-query,admin-comments,sug&load%5B%5D=gest,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable,postbox,tags-box,underscore,word-count,wp-a11y,post,edit&load%5B%5D=or-expand,thickbox,shortcode,backbone,wp-util,wp-backbone,media-models,wp-plupload,mediaelement,wp-mediaelement,media-views,medi&load%5B%5D=a-editor,media-audiovideo,mce-view,imgareaselect,image-edit,svg-painter,wp-auth-check,jquery-form,jquery-ui-datepicker,editor,wp&load%5B%5D=link,media-upload&ver=4.4.1 line 5

TypeError: e is undefinedhttp://aaie.net/wp-admin/load-scripts.php?c=1&load%5B%5D=hoverIntent,common,admin-bar,heartbeat,autosave,wp-ajax-response,jquery-color,wp-lists,quicktags,jquery-query,admin-comments,sug&load%5B%5D=gest,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable,postbox,tags-box,underscore,word-count,wp-a11y,post,edit&load%5B%5D=or-expand,thickbox,shortcode,backbone,wp-util,wp-backbone,media-models,wp-plupload,mediaelement,wp-mediaelement,media-views,medi&load%5B%5D=a-editor,media-audiovideo,mce-view,imgareaselect,image-edit,svg-painter,wp-auth-check,jquery-form,jquery-ui-datepicker,editor,wp&load%5B%5D=link,media-upload&ver=4.4.1 line 753

Any thoughts?

Thanks,
William