Custom Sidebars Pro pop up doesn't open

I installed Custom Sidebars but when I went to the Widgets page and clicked "Sidebar location" on the widget in the sidebar the pop up shows an rotating icon forever instead of opening. So I upgraded to Pro thinking that would fix it. It didn't. How do I make it work? I am using WordPress 3.9.1 running Moxie theme.
Also, I only ordered the 1 month plan but the WPMU Dev panel shows it is a monthly subscription. Do I need to cancel the subscription so it doesn't charge me monthly?
Thanks, Ann

  • Ash
    • WordPress Hacker

    Hello @Ann

    Welcome to WPMU community!

    I hope you are well today and thanks for asking the question.

    Would you please right click on the chrome browser > Select Inspect Element > Select Console tab > Refresh the page and "Sidebar location" on the widget. Now please check if any error is shown in the console.

    Let us know.

    Cheers
    Ash

  • Ann
    • New Recruit

    Here is the Console errors:

    Uncaught TypeError: undefined is not a function cgmp.admin.min.js?ver=9.0.20:22
    (anonymous function) cgmp.admin.min.js?ver=9.0.20:22
    n.event.dispatch load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils,plupload,json2&ver=3.9.1:3
    r.handle load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils,plupload,json2&ver=3.9.1:3
    n.event.trigger load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils,plupload,json2&ver=3.9.1:3
    e.event.trigger load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils,plupload,json2&ver=3.9.1:8
    x load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils,plupload,json2&ver=3.9.1:4
    b load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils,plupload,json2&ver=3.9.1:4

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.