Customizer says "You need a higher level of permission"

The issue is, I'm trying to make changes via the "Customizer" (Appearance->Customizer) but it keeps telling me I need higher permissions even though I'm logged in as super admin. Please advice.

  • Adam Czajczyk

    Hi Gabe

    I hope you're well today and thank you for your question!

    The message on a screenshot doesn't look like "native WP" message. I think it's some additional plugin that's blocking it or that's somehow related to the theme itself.

    However, the access credentials that you shared during the chat are not super-admin level but just admin of one site. I logged in that way but I was able to access customizer with no issues.

    I couldn't check that as a super-admin though as those credentials are not for "super-admin" role and the support access doesn't seem to be active on site. That said, if you are still experiencing the issue, could you please go to the "Network Admin -> WPMU DEV -> Support" page in your site's back-end, click on "Grant support access" button there and let me know here once it's done?

    In case it's still showing that access is enabled, please revoke it and grant again as it sometimes "goes wild" and needs to be re-granted.

    Best regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.