dashboard

Hi there,

I'm getting the following error message when trying to activate the dashboard:

"Plugin could not be activated because it triggered a fatal error.
Warning: require_once(shared-ui/plugin-ui.php): failed to open stream: No such file or directory in /home/realli25/public_html/wp-content/plugins/update-notifications.php on line 121

Fatal error: require_once(): Failed opening required 'shared-ui/plugin-ui.php' (include_path='.:disappointed:usr/lib/php:disappointed:usr/local/lib/php') in /home/realli25/public_html/wp-content/plugins/update-notifications.php on line 121"

Should I delete and start over?

Thanks,

Keith