Dashboard fails to update plugins

I had an old installation of the Dashboard, but when i tried to update it, It just said, Access Forbidden, So i downloaded a new version of your dashboard from you site, and installed it. Now i have the latest version, but the dashboard in not able to update the other plugins, Domain Mapping, Ultimate Facebook and so on, Now it gives me the error "Update failed. Maybe wrong folder permissions." Which is different from the original. I have write permissions, I just installed the dashboard. via the normal WP plugin installer.

  • Adam Czajczyk

    Hello Theodor,

    I hope you're well today and thank you for your question!

    Please try following steps:

    1. Disable the WPMU DEV Dashboard via "Plugins -> All plugins" page
    2. Access your site by FTP
    3. As you already downloaded WPMU DEV Dashboard plugin .zip archive (make sure that's the most recent release), extract it to your local storage
    4. on your server go to "/wp-config/plugins" folder
    5. delete the "wpmudev-updates" folder
    6. upload the "wpmudev-updates" folder from extracted archive from your local storage to "/wp-content/plugins" folder on your server
    7. enable WPMU DEV Dashboard plugin in your dashboard again

    If this doesn't help:

    8. access your server via FTP again
    9. make sure that permissions for /wp-content/plugins folder are set to 0744 (or 0755 if 0744 doesn't work). Depending on an FTP client you're using you may want to instead set permissions "verbally" where:
    - 0744 stands for "read + write + exceute" for owner, "read" for group and "read" for others
    - 0755 stands for "read + write + execute" for owner, "read + execute" for group and "read + execute" for others.

    Let me know if it helped, please!
    Best regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.