Dashboard Feeds plugin not updating across multisite

Installed the latest dashboard feed... I updated the url in the settings from (from wordpress's default feeds to my own url), but the update only took effect on the main site: other sub sites didnt update: but seetings such as diabling the ability for subsite to configure their links worked.

Please how do i fix this...HELP!
Thanks.

  • aecnu
    • WP Unicorn

    Greetings jamalRobert,

    Sorry to see that you are having an issue with your WordPress installation and the Dashboard Feeds plugin

    There was a major update that came out over night version 2.0.3 sir that you will want to apply and let me know how it goes after the update.

    It appears that it addresses the exact item you are having an issue with. From the change log:
    Updated logic to enforce override of default Primary and Secondary feed widgets for all sites. Prior logic only worked for new sites.

    Please advise.

    Cheers, Joe

  • aecnu
    • WP Unicorn

    Greetings jamalRobert,

    We have not heard back from you as to the status of this issue.

    If you are still having an issue please let us know so that we may try to get you fixed up as soon as possible by choosing to check mark this ticket as unresolved below and posting any new errors or symptoms you are noticing.

    This action will also bring your ticket up front back in plain view again within the ticket system.

    Thank you for being a WPMU DEV Community Member!

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.