Dashboard menus appeared after activation of plug in

Hello and good morning/eveing.

I just activated the CustomPress plugin as I require some custom fields in my posts. Upon doing so, I got two new dashboard menu options which are confusing as heck. See the screenshot.

First, I did have the Classifieds plugin installed and activated at one time but that just wasn't the solution I needed for my site. I removed that completely. What shows up is a second Posts menu as well as the Classifieds Posts menu. My question is why and how did they appear?

While I may understand it and can ignore it, the users that will be entering stories are already confused by things. This will surely have then entering posts and classified ads in the wrong place.

I appreciate someones help in understanding this issue and how to get it cleaned up.
Thanks.

  • 3SixtyEvolve
    • New Recruit

    Hi Joe

    Can you make sure that you completely deleted the Classifieds Plugin by accessing the wp-content/plugins folder via a FTP Client?

    Also, I think the 'Posts' section that you showed on your screenshot might actually be a CustomPress Post Type that you created and instead of giving it a name you might have left it as the default 'Posts' field.

    Also, in case you do have the Classifieds and CustomPress installed and activated together, you might have this issue when accessing CustomPress.

    Duplicate settings for CustomPress

    Let me know your findings and if you need any further support, please don't hesitate to be in touch.

    Have a good day!

    Gina

  • aecnu
    • WP Unicorn

    Greetings Joe,

    We have not heard back from you as to the status of this issue.

    If you are still having an issue please let us know so that we may try to get you fixed up as soon as possible by choosing to check mark this ticket as unresolved below and posting any new errors or symptoms you are noticing.

    This action will also bring your ticket up front back in plain view again within the ticket system.

    Thank you for being a WPMU Dev member!

    Cheers, Joe

  • JOE KARL
    • WPMU DEV Initiate

    yes this was resolved. It had to do with having custompress and classifieds installed together. I removed classifieds but the custom post types remained. Once I deleted those which I was not going to use the menu options were gone. Very simple but I didn't understand how custompress worked at that time and had no idea that classifieds would create custom posts on it's own as I never created them. It's good now.

    thanks.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.