Dashboard plugin causes white screen and loop

I have an intermittent problem when I install the WPMU Dev Dashboard plugin on this site it causes a redirect loop in the admin screen

The webpage at https://www.wpsitecommand.com/wp-admin/admin.php?page=wpmudev&_error_nonce=57c83a6d83 has resulted in too many redirects. Clearing your cookies for this site or allowing third-party cookies may fix the problem. If not, it is possibly a server configuration issue and not a problem with your computer.

It’s a new site, I’ve reset the theme back to the default but I’m still seeing the same behavior. I’m running ssl, and it seems like it might be related.

I removed all plugins and then added them back one at a time and now it’s working again, but I have had this problem before. Do you have any idea what’s happening or how to track it down. When the problem occurs removing the dashboard plugin corrects the problem.

  • Vinod Dalvi
    • WP Unicorn

    Hi Bob,

    Sorry to hear of the problem you are having.

    I’m running ssl, and it seems like it might be related.

    No i don’t think so because i am using the WPMU DEV Dashboard plugin on many sites without any issue which are using SSL.

    I removed all plugins and then added them back one at a time and now it’s working again, but I have had this problem before.

    Is it working now even activating WPMU DEV Dashboard plugin?

    Do you have any idea what’s happening or how to track it down. When the problem occurs removing the dashboard plugin corrects the problem.

    The page address should be https://www.wpsitecommand.com/wp-admin/admin.php?page=wpmudev instead of https://www.wpsitecommand.com/wp-admin/admin.php?page=wpmudev&_error_nonce=57c83a6d83 so is this query parameter _error_nonce=57c83a6d83 getting appended automatically?

    This can be the rare issue occured due to the order of activating plugins.

    I need to troubleshoot the issue to find out the bottleneck of it.

    If the issue is still happening on your site then would you mind if I logged in to your site and did some troubleshooting? This might help get to the bottom of this faster. If this is ok, just grant me temporary admin access to your site by clicking “Grant Access” button in the WPMU DEV Dashboard Settings as described on the following page and reply on this thread after granting it?

    Grant WPMU DEV Support Access

    Kind Regards,

    Vinod Dalvi

  • Bob
    • WPMU DEV Initiate

    Yes, right now it is working. I can grant you access if you want, but there isn’t anything to show right now.

    The page address should be https://www.wpsitecommand.com/wp-admin/admin.php?page=wpmudev instead of https://www.wpsitecommand.com/wp-admin/admin.php?page=wpmudev&_error_nonce=57c83a6d83 so is this query parameter _error_nonce=57c83a6d83 getting appended automatically?

    Yes, this was appended automatically.

    I’m sure the plugin works fine with SSL, just thought maybe there was some kind of configuration issue I needed to tweak.

    Kind of a tough one to troubleshoot, if the problem occurs I have no access to the admin of the site and can’t grant you access. If the problem is not occurring, like now, I’m not sure granting access will help.

  • Vinod Dalvi
    • WP Unicorn

    Hi Bob,

    If the problem occurs again then to troubleshoot it just just send log in info through our secured contact form: https://premium.wpmudev.org/contact/

    – Choose “I have a different question”

    – Include my name in the subject “Vinod Dalvi”

    – Include the URL of this post in your message so that I may track this issue better

    – Include login information (WordPress admin info username + password )

    Regards,

    Vinod Dalvi

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.