data array error

We're having a problem with a data array error getting thrown when this plugin is activated.

  • aecnu

    Greetings paul_leitzke,

    Welcome to WPMU DEV!

    Thank you for bringing this items to our attention but we need a bit more information then this to possibly figure it out or you can go full steam into standard troubleshooting protocol and let us know the results thereof.

    Standard plugin trouble shooting protocol - first to switch to the Twenty Eleven theme just long enough to check for the problem - if the problem still exists next involves deactivating all plugins except the plugin in question and then see if the issue still exists.

    If it does not, then you want to activate plugins one at a time testing in between to see if the issue returns. Even when you find one plugin, it may be in your interest to deactivate the problem plugin and continue testing the rest of the plugins to insure no others are also conflicting.

    You will know the conflict when the issue returns and which plugin(s) you activated that cause the issue.

    Please advise if there are any plugin conflicts and if so what the plugins are that are conflicting.

    Cheers, Joe

  • paul_leitzke

    Sorry for my newbie status to both wordpress, wordpress mutlisites, and wpmudev. After looking at the issue, I realized that the reason for the problem is that
    1) We moved the site to a different directory, and deleted the domain mapping from the 1st directory.
    2) My partner was trying to use the old directory.

    Hence the error, because analytics couldn't find the url :slight_smile:

    In this case, it looks like an operator error problem.

    Cheers,

    Paul

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.