database errors with new site sign-ups

We are seeing the following 3 errors in log with new sign-ups. The third one is showing that table doesn't exist:

[09-Jan-2016 12:54:04 UTC] WordPress database error You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server version for the right syntax to use near ')' at line 2 for query SELECT * FROM uecom_101_posts
WHERE ID IN ( ) made by require('wp-blog-header.php'), wp, WP->main, WP->query_posts, WP_Query->query, WP_Query->get_posts, do_action_ref_array, call_user_func_array, ProSites->checkout_page_load, do_action('psts_checkout_page_load'), call_user_func_array, ProSites_Gateway_PayPalExpressPro->process_checkout_form, ProSites_Helper_Registration::activate_blog, wpmu_activate_signup, wpmu_create_blog, do_action('wpmu_new_blog'), call_user_func_array, blog_templates->set_blog_defaults, NBT_Template_copier->execute, call_user_func, NBT_Template_copier->copy_menus, NBT_Template_copier->copy_menu

[09-Jan-2016 12:54:04 UTC] WordPress database error You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server version for the right syntax to use near ')' at line 2 for query SELECT * FROM uecom_101_postmeta
WHERE post_id IN ( ) made by require('wp-blog-header.php'), wp, WP->main, WP->query_posts, WP_Query->query, WP_Query->get_posts, do_action_ref_array, call_user_func_array, ProSites->checkout_page_load, do_action('psts_checkout_page_load'), call_user_func_array, ProSites_Gateway_PayPalExpressPro->process_checkout_form, ProSites_Helper_Registration::activate_blog, wpmu_activate_signup, wpmu_create_blog, do_action('wpmu_new_blog'), call_user_func_array, blog_templates->set_blog_defaults, NBT_Template_copier->execute, call_user_func, NBT_Template_copier->copy_menus, NBT_Template_copier->copy_menu

[09-Jan-2016 12:54:07 UTC] WordPress database error Table 'fg9aw0px_ueoprd.uecom_624_signups' doesn't exist for query SELECT meta FROM uecom_624_signups WHERE user_login = 'tester1916' made by require('wp-blog-header.php'), wp, WP->main, WP->query_posts, WP_Query->query, WP_Query->get_posts, do_action_ref_array, call_user_func_array, ProSites->checkout_page_load, do_action('psts_checkout_page_load'), call_user_func_array, ProSites_Gateway_PayPalExpressPro->process_checkout_form, ProSites_Helper_Registration::activate_blog, wpmu_activate_signup, do_action('wpmu_activate_blog'), call_user_func_array, cimy_register_user_extra_fields_mu_wrapper, cimy_register_user_extra_fields

I don't know what all of the ramifications are. What we are experiencing is that the new site user is not getting the New Site Welcome notification that the site is created. They are getting the transaction notifications from our main site and PayPal.