Datepicker field doesn't allow to change the date format in "Calendar" type

Datepicker field doesn’t allow to change the date format in “Calendar” type and doesn’t respect the WordPress settings too. It just shows the format as m/d/y I want to show it as d/m/y.

  • Adam Czajczyk
    • Support Gorilla

    Hello Neil Batchelor

    I hope you’re well today and thank you for your question!

    I checked it to make sure that it’s not specific to the setup and I can fully confirm that. I’ve already reported it to our developers as a bug and I hope they’ll be able to fix that soon.

    I’ve reported it as a bug because while the ability to select date format right in the field settings (as you can do e.g. for “drop-downs” or “text input” formats) would be more of an additional features (though absolutely handy, I agree) then if there’s no such choice the format should follow the one set in WordPress settings.

    That being said, I’ve asked our developers to consider it a bug too and fix by either making it follow WP setting or by adding the format selection there – preferably both, if possible, but I’m not able to tell you right now which way it will be handled.

    However, I have also asked if there’s any workaround that we could provide you with meanwhile so please keep an eye on this ticket in case we had any additional information or some “patch” for you before the update containing the fix.

    Best regards,

    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.