debugging error notification for Cloner

I am installing several of your plugins. As I go through the settings for each one I have turned on debugging.

Below is a list of errors that are showing up for Cloner:

Notice: like_escape is deprecated since version 4.0! Use wpdb::esc_like() instead. in /home/plinthcms/public_html/wp-includes/functions.php on line 3201

What action should I take?

Regards!