Default agent doesn't receive the email

New site, administrator "webmaster".
Created some tickets categories, all with "webmaster" as the manager for that category.
webmaster is also defined as the "default" categories administrator
Created some new tickets:
- The user who opened the ticket has received the notification email,
- webmaster has not received any notification email

Defined a new administrator "Giorgio"
Created a new ticket category "web site" with "Giorgio" as the manager.
Created a new ticket with category "web site"
- The user received the notification email
- Giorgio received the notification email

Changed the "web site" category administrator as "webmaster"
Created a new ticket with category "web site"
- The user received the notification email
- webmaster does not received the notification email

  • Nastia
    • Support Rock Star

    Hello tipinoncomuni

    I hope you are doing well today!

    1. In the first example, I can't replicate the same, as an administrator and category manager I have received the notification email from my installation. I received it after several minutes, would you please re check your inbox?

    2. I can replicate the second example on my site, both, the new Administrator and the user received the email.

    3. I can't replicate the third example too, the admin and the user received an email

    In this case, it seems like only the webmaster is not receiving any emails. This may sound a little tedious, but would you please check the Spam inbox for these emails?

    Please advise,

    Cheers,
    Nastia

  • tipinoncomuni
    • Design Lord, Child of Thor

    No messages coming from the support server are in spam.
    I changed the webmaster email address from "webmaster@tipinoncomuni.it" to "info@tipinoncomuni.it" and ... the notification messages are sent and received.
    Change back the webmaster user email address to "webmaster@tipinoncomuni.it" stopped again the notification messages reception.
    It is a very strange situation because the "webmaster@tipinoncomuni.it" address is receiving many others email messages.

  • Nastia
    • Support Rock Star

    Hello tipinoncomuni

    I trust you are well today!

    Please install and activate a SMTP plugin. Sending emails with SMTP server should fix this issue.

    Here amost commonly used SMTP plugins:
    https://wordpress.org/plugins/wp-mail-bank/
    https://wordpress.org/plugins/wp-mail-smtp/
    https://wordpress.org/plugins/easy-wp-smtp/

    I changed the webmaster email address from "webmaster@tipinoncomuni.it" to "info@tipinoncomuni.it" and ... the notification messages are sent and received.
    Change back the webmaster user email address to "webmaster@tipinoncomuni.it" stopped again the notification messages reception.

    Are you changing the email adress from your dashboard Settings > General ? In this case, there is a bug in WordPress, and you should change the email from your database as well.

    Access the phpMyAdmin from your cPanel, locate the database
    wp_users

    You should have a different "wp" prefix and change the admin emails from there.

    Let us know how it went!

    Cheers,
    Nastia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.