Default map zoom not working when shown within post

I'm having trouble with the default map zoom within the main admin.

When selecting 'Details' on the widget, it shows it correctly, but I can't get away from 'Earth' on the map shown at the bottom of the post.

http://indie-film.tv/filmfestival/indie-film

  • 3SixtyEvolve
    • New Recruit

    Hi Joe

    Hope you're doing well :slight_smile: It's been a while since I last caught up with you here on the Community.

    I quickly tested the map settings on my own site and would just like to confirm that you have all the steps in place.

    1. Enter the location and click 'Add'.
    2. Give the map a name.
    3. Zoom in on your place marker(s) so your readers would have the best map view before clicking the 'Save changes to this map' blue button.
    4. Once saved in the zoomed mode, click the 'Insert this map' button.

    If this is all in place and you still can't get the zoomed map, please let me know and we can investigate further.

    Have a blessed day!

    Gina

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.