Default Roles aren't available

Trying to edit the Hayden Ivory user to be an admin, but only custom roles are available to select, no option to assign the user as admin. The issue is only specific to one subsite. Looking forward for the solution.

  • Nithin

    Hello Jeremy,

    Hope you are doing good today. :slight_smile:

    I gave a closer look at this issue, and could notice that only the mentioned subsite is causing this issue "tobyhilltgp" which is odd. I then quickly disabled the CT Sponsors plugin which seems to create Students and Business., and switched to a default WordPress theme. But the issue still exists in your system.

    Since the rest of the plugins in your mentioned subsite is network enabled, I'm afraid, this needs to be troubleshooted further. I could notice your host is WP Engine. Could you please setup a staging site for your Multisite by checking with your host, and run a plugin conflict test in your staging site by following this flow chart, and see whether you still get the same issue, or not?
    https://premium.wpmudev.org/wp-content/uploads/2015/09/Support-Process-Support-Process.gif

    Once done, if you still see the same issue, please send us your staging site credentials, by using our secure contact form: https://premium.wpmudev.org/contact/#i-have-a-different-question

    So that we could give a closer look at this.

    - To Mark to my attention, the subject line should contain only: ATTN: Nithin Ramdas
    -WordPress admin username
    -WordPress admin password
    -login url
    -FTP credentials (host/username/password)
    -link back to this thread for reference
    -any other relevant urls

    Have a nice day. :slight_smile:

    Kind Regards,
    Nithin