Defender

Hi, when I tried to activate the blacklist check, I got this message:

It appears that your home_url setting is trying to redirect to another domain. This often happens when you are forcing https but haven't updated your site setting for that. Please verify that the home_url option of your WP install is correct, then click refresh updates in the Dashboard plugin

How do I solve this?