defender asking me to contstantly change security keys.

"Defender" keeps asking me to "update old security keys" even after they have been updated regularly. I have set it to every 60 days but the issue warning comes up all the time. Please advise. Thank you.

  • Christy

    I've had the same problem. At first, I just regenerated the keys, as suggested. But doing that every day got annoying. So, I tried refreshing the page right after regenerating the keys. That seemed to work. I didn't get another regenerate request for two weeks. But, like you, I had it set for 60 days. So, after regenerating the keys I logged out of both WordPress and wpmudev accounts then logged back in. This took care of the problem and I haven't gotten another reminder since. You might also want to look into your settings.

  • Katya Tsihotska

    Hello Douglas

    How are you today?

    Of course, you can try to do that Christy advice you.

    If it wouldn't help, could you please go to the Defender > Security Tweaks and click "Regenerate Security Keys" once more and look is that any notifications right after clicking?

    Please also access your WordPress install with FTP (or cPanel "File Manager") and check file permissions for "wp-config.php" file it must be 644(rw- r-- r--). Let me know here about results.

    Kind regards,
    Katya