[Defender] Cant access site after plugin install

Hello i installed some plugins today and i think one of them broke something i installed defender, smush pro and Snapshot Pro. I tried to make a snapshot but it faild. then i did what defender told me to do and that was to regenerate secret keys. i did that then it said to relogin. I went to the relogin screen and it says i used up my attemps and to wait 15 mins. after 15 mins i refreshed the page and it said this The webpage at https://bullyk9news.com/XFHSS7/ might be temporarily down or it may have moved permanently to a new web address.
ERR_NAME_RESOLUTION_FAILED

  • Nithin

    Hello Tony Williams,

    Hope you are doing good today. :slight_smile:

    I checked your site, and I could notice that the site is loading fine at the moment, I'm not able to notice any ERR_NAME_RESOLUTION_FAILED messages when loading the site.

    Since, support access isn't enabled, I'm not sure whether the issue is within the dashboard side, or not.

    Was the issue resolved? I could notice the ticket has been marked as resolved. If you still have issue, please explain further where you are noticing the issue, a screenshot would be helpful in having a better idea regarding this.

    And also, please grant support staff access so I can take a closer look too. You can grant access from WPMU DEV > Support > Support Access > Grant Access, or check this manual: https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-5

    Please let us know once you enable access, so that we could get this sorted. Have a nice day ahead. :slight_smile:

    Kind Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.