[Defender] Custom Login Logo Lost

I changed the admin slug in the plugin defender, I have now lost customisation of the logo in the login form, how can this be fixed?

  • Ash
    • WordPress Hacker

    Hello Andy

    I want to take a closer look. Would you please send me your admin login and cPanel details? Also, send me the new admin slug, and the link where the custom login logo option.

    You can send me privately in the following format:
    1. Please go to https://premium.wpmudev.org/contact/#i-have-a-different-question
    2. Select "I have a different question" if not selected
    3. In subject line put "Attn-Ash" (this will ensure that the email is assigned to me)
    4. Provide the wanted details.
    5. Add the thread link in the message so that I can track.

    I will take a look. Have a nice day!

    Cheers,
    Ash

  • Ash
    • WordPress Hacker

    Hello Andy

    Thanks for sending login details. When you send login info, please make sure you add the thread link so that we can track :slight_smile:

    About the login logo, according to the plugin settings, you need to put an image under wp-content folder, and the name of the logo has to be "login-logo.png" and that's a must. I don't see any image in that directory: https://buc****ncs.co.uk/wp-content/login-logo.png and that's not even related to defender.

    So, please rename the image to "login-logo.png" and upload to wp-content folder :slight_smile:

    Hope it helps! Please feel free to ask more questions if you have any.

    Have a nice day!

    Cheers,
    Ash

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.