[Defender] Defender Plugin Problem.

After Install Defender, My WordPress admin panel stuck in wp-admin/profile.php#show2AuthActivator page. Can not go anywhere.

(In addition , Barcode in Google Authentication is not working)

However, After I removed wp-defender from ftp. It's being normal.

Please help. It would be appreciate that. Thank you.

Best Regards,

  • Nithin
    • Support Wizard

    Hi Varisa,

    Sorry to hear about the issue. However, this is something which I’m not able to replicate in my side. Could I know further about the steps to replicate the issue?

    Does it occur once you click the “Enable” button for 2 Factor Authentication in user profile page, or it occurs after it’s configured?

    Could you please share your sites login credentials, so that we could give a closer look, and see what’s causing the issue?

    You can send credentials by using our secure contact form: https://premium.wpmudev.org/contact/#i-have-a-different-question

    – To Mark to my attention, the subject line should contain only: ATTN: Nithin Ramdas

    -WordPress admin username

    -WordPress admin password

    -login url

    -FTP credentials (host/username/password)

    -link back to this thread for reference

    -any other relevant urls

    Please do follow up in the ticket once you have sent the above credentials. Have a nice day. :slight_smile:

    Kind Regards,

    Nithin

  • Ash
    • WordPress Hacker

    Hello Varisa

    Thanks for sending login details. I have just tested and 2FA was verified for me without any issue. Here is a screenshot:

    Would you please try to scan again? Make sure you take the phone very close to the monitor and focus correctly. The code seems a bit smaller and need proper focusing.

    Let us know how it goes. Have a nice day!

    Cheers,

    Ash

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.