[Defender] Defender Pro found Divi - Vulnerability found in 3.20.2.

Issue with Divi - Vulnerability found in 3.20.2.
I have updated this, but the issue is still there, but understand that the bug has been fixed in version: 3.17.3, but our version is later. Is there anything that can be done to stop this vulnerability?