Defender does not accept an IP range format.

I am trying to whitelist this IP range 103.21.244.1-103.21.244.255 which is the same format suggested in the field "IP ranges are accepted in format xxx.xxx.xxx.xxx-xxx.xxx.xxx.xxx" but it is just not working with the suggested format.

  • Oguz
    • QA Engineer

    Hey Salespro Domains ,

    Hope you are doing fine today!

    I tried both "Blacklist" and "Whitelist" on my end, they work like expected. I tested on your installation too and it works as expected again. So if this issue still continues, please can you provide detailed steps to see the issue?

    Exact IP range that I tried;
    94.254.243.1-94.254.243.255

    Cheers!
    Oguz

    • Salespro Domains
      • Design Lord, Child of Thor

      Hi Oguz,

      That's strange, I can't replicate the issue anymore. Everything seems to be working fine now.

      However there is one more thing I would like to figure out. I'm trying to whitelist IP ranges for Cloudflare. Cloudflare provides both a list of IPv4 and IPv6 ranges that need to be whitelisted. How can I whitelist IPv6 ranges with Defender?

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.