Defender flags version.php as modified - diff disagrees

Howdy,
On two of my sites, Defender flags wp-includes/version.php as modified. I checked the file against the official wp repo, and there's no difference. Perhaps this has to do with wp's en_CA locale?