Defender is not connecting I get this error code:

Defender is not connecting I get this error code:

error:140770FC:SSL routines:SSL23_GET_SERVER_HELLO:unknown protocol

ps: Your form didn't let me select defender as a plugin

  • Milan

    Hello Carlen

    Hope you are well today and thanks for asking us. :slight_smile:

    ps: Your form didn't let me select defender as a plugin

    Defender should be installed on site which you are setting up for thread's content. :slight_smile: If you are selecting a site where Defender is not installed, You will not be able to select Defender as a plugin. :slight_smile:

    error:140770FC:SSL routines:SSL23_GET_SERVER_HELLO:unknown protocol

    When you are getting this error ? White running scan or while activating Plugin ? please advise. :slight_smile: Also would adding snapshot of error page be possible for you ? If yes then please attach it in your next post.

    Also to know about this issue in depth, Would you please grant me support staff access so that I can check in depth regarding your issue ?. You can grant me support access via WPMU DEV > Support > Support Access > Grant Access.

    Looking forward to hearing back!
    Cheers,
    Milan

  • Carlen

    Now it is saying that the scan is in progress. But I am getting this same error message under blacklist. I wonder if it didn't show up becuase of this connection issue.

    On a seperate note I have not been able to add any WPMU plugins due to "permissions" issues with my folder. I have had no issue updating plugins from the wordpress repository. I can create a new ticket for this if you want.

    It will not let me grant support access.

  • Predrag Dubajic

    Hi Carlen,

    I actually couldn't find any other reports for this error showing in defender so it looks like this is something specific to your installation.
    Since the error is referring to SSL can you check if that's configured correctly.
    I found similar report for another plugin so could could you check if solution from there works for you as well:
    https://premium.wpmudev.org/forums/topic/whmcs-integration-and-ssl-certificates-breaks-install#post-655973

    On a seperate note I have not been able to add any WPMU plugins due to "permissions" issues with my folder. I have had no issue updating plugins from the wordpress repository. I can create a new ticket for this if you want.

    It might be best to deal with this in separate thread so we can keep better track of everything.
    When starting new thread for this please mention what are permissions of your wp-content, plugins, and themes folders.

    It will not let me grant support access.

    Can you tell us what happens when you try to grant access, perhaps attach some screenshots?

    Best regards,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.