Defender keeps saying that I need to update my WP version

I keep getting multiple lines of the same error in my defender reports. It wants me to update to the latest WP version...which I am already on...and I have reinstalled it many times. This is what I get:
WordPress Vulnerability Version: 4.7.4
WordPress 2.3-4.7.4 - Host Header Injection in Password Reset

Vulnerability type: UNKNOWN
This bug has been fixed in version:

What the heck does this mean?