Defender] Masked Login URL returns 404

I have turned on Defender's Login Masking, but doesn't matter whatever URL slug I try, it doesn't work and returns a 404. I have tried a plugin/theme conflict test, enabled debugging but nothing worked. Please advice.

  • Ash
    • WordPress Hacker

    Hello itlinux

    I can see none of your site URLs works. I have flushed permalink but still same.

    So it seems mod_rewrite is not enabled on your server. So, would you please check with your host if mod_rewrite is enabled? And if not, please ask them to enable and restart the server.

    If mod_rewrite is enabled, then make sure you have the following line on your vhost file:

    AllowOverride All

    Let us know how it goes. Have a nice day!

    Cheers,
    Ash

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.