Defender not passing plugin test with some high risk issues

Hi WPMUDEV

Could you please check your self with the plugin tester. We get several high risk issues with Defender and are not sure what they are all about.

Why isn't there actually another way without that those errors happen?

How could we make sure that security is sure?

We tested using:
https://wordpress.org/plugins/plugin-inspector/

Please check also all others of your plugins as until now we could not find one without problems which get reported by that plugin! Thanks

Andi