Defender Notification

Why is this notification still showing up in 4.8: http://d.pr/i/7qXer
It's not on the list: https://wpvulndb.com/vulnerabilities/8807