[Defender] Notification on web but not on HUB

Hi,

since yesterday evening (or longer) I have notification on my website that there is Defender security issue. But nothing is shown on HUB (the icon is green). It is about 24 hours or more I realise it.

Please what is the problem and how to fix it?

I want to be informed about Defender security problems via HUB, not open every single website and search for it...

Thanks,
Jiri

  • Dimitris
    • Support Star

    Hello there Jiri,

    hope you're doing well and thanks for reaching us!

    Hub has some caching, but 24 hours are way too much! I checked my connected websites and couldn't notice/replicate anything similar though. In order to better troubleshoot this, could you please grant temporary support access via WPMUDEV Dashboard plugin? No need to share any WP admin credentials, just navigate in WP admin area under WPMU DEV -> Support page and click on the "grant support access" button. You can find detailed information about it here: https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-5
    Please do reply back here when access is granted because we don't get any notifications about it.

    Thank you,
    Dimitris

  • Nastia
    • Support Rock Star

    Hello Jiri

    Hope you are doing well!

    I apologize for the late reply in here. I've logged in to your site and the Defender shows that there is one security Tweak needs to be done "Update old security keys". Please see this screenshot:

    At the same time on the Hub, it shows the same security tweak on the Hub. Please see below:

    Please let us know if you have any further questions!

    Kind regards,
    Nastia

  • Jiri
    • The Incredible Code Injector

    Hi,

    see it too now. But it lasts maybe 36 hours to show in HUB.

    And I look only to main page - to icons like https://nimb.ws/zZGjXD

    Click to Defender section on HUB for every website to see notifications (or load it) is useless - faster is to open it via script for all websites directly in WordPress administration.

    I see main function of HUB in those quick overview small icons.

    Thanks,
    Jiri

  • Nastia
    • Support Rock Star

    Hello Jiri

    Hope you are doing well!

    I could not replicate the same on my end. The changes made on a site showed right away on the Hub. On your site, I've reverted back security tweak and it has shown the yellow Defender icon. It is possible that this was a temporary issue.
    If this issue will be back again, please let us know so we could investigate it further.

    And I look only to main page - to icons like https://nimb.ws/zZGjXD

    Would you please let me know more about the issue on your home page?

    Click to Defender section on HUB for every website to see notifications (or load it) is useless - faster is to open it via script for all websites directly in WordPress administration.

    If there is a security tweak that needs to be done, the Defender Icon from green changes color to yellow. And if there are security issues, the Defender icon becomes red. For example please see the screenshot below:

    Please advise,

    Kind regards,
    Nastia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.