Defender on WP Engine

Hello!

I'm using defender on WP Engine, and I like the plugin, but it is showing errors in my security that aren't really there because WP Engine doesn't always handle security through .htaccess or in a manner that the plugin is expected. While I am protected, the plugin insists that I am not. I would love a way to update the plugin manually so I don't show errors under a managed hosting environment.

Thank you!