[Defender] Page URL is garbled

I don't know why, causing all the page URL of my website always show the page 404 and background can't get in, and including subdomains have the same problem.

  • Adam Czajczyk
    • Support Gorilla

    Hello MD

    I hope you’re well today and thank you for your question!

    By “sub-domains” do you mean other sites – separate WP installs – under sub-domain of the main domain? I’m asking because the site that you have assigned to this ticket doesn’t appear to be a Multisite install so such separate sites wouldn’t be directly affected by any setting of the “main” site or by any plugin on them.

    However, I can see that the “www.la…s.tw” site doesn’t even load currently. I’m getting Connection Timeout error so I believe this is related to the issue that you described. I would want to take a closer look at that and to do this I would need direct access credentials. Would you be able to provide me with those?

    Note: Don’t leave your login details in this ticket.

    Instead, you can send me your details using our contact form https://premium.wpmudev.org/contact/#i-have-a-different-question and the template below:

    Subject: “Attn: Adam Czajczyk

    – Site login URL

    – WordPress admin username

    – WordPress admin password

    – FTP credentials (host/username/password)

    – cPanel credentials (host/username/password)

    – Folder path to site in question

    – Link back to this thread for reference

    – Any other relevant urls/info

    Best regards,

    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.