[Defender] Prevent PHP Execution Failing

I cannot apply the "Prevent PHP Execution" security tweak.

After I click "ADD .HTACCESS FILE", the page refreshes and the security tweak remains.

When I check the security status from My Hub it either shows 0 security tweaks (but still shows in wp-admin) or "cURL error 51: SSL peer certificate or SSH remote key was not OK".

I checked the forums but could not find a solution.

This is a brand new hosting account.

Support Access has been granted.

  • James Morris
    • WordPress Enthusiast

    Hello Pivot Digital

    I hope you are well today.

    I’ve done some checking on our internal bug tracker and it appears that this issue has already been reported and a fix is currently going through our QA process for the next release. I will flag this ticket so it will be associated with the task.

    Please keep an eye out in your Dashboard for an update of this plugin as the update should be out very soon!

    Best regards,

    James Morris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.