[Defender Pro] Crontab wp-cron.php no longer running after enabling Location Blacklist in Defender

Hi,

I’ve had to enable the new Defender Location Blacklist for some sites to prevent out of the country traffic from killing some sites (hack attempts I guess). However, since enabling this, with a setting of Block All and only allow UK traffic, the crontabs running wp-cron.php for those sites is now failing with the following error.

PHP Fatal error:  Uncaught InvalidArgumentException: The value "" is not a valid IP address. in /home/??????.cloudwaysapps.com/zzzzzzzzzz//public_html/wp-content/plugins/wp-defender/vendor/hammer/vendor/maxmind-db/reader/src/MaxMind/Db/Reader.php:104
Stack trace:
#0 /home/??????.cloudwaysapps.com/zzzzzzzzzz//public_html/wp-content/plugins/wp-defender/vendor/hammer/geoip/geoip.php(28): MaxMindDbReader->get(NULL)
#1 /home/??????.cloudwaysapps.com/zzzzzzzzzz//public_html/wp-content/plugins/wp-defender/app/module/ip-lockout/component/ip-api.php(165): HammerGeoIPGeoIp->ipToCountry(NULL)
#2 /home/??????.cloudwaysapps.com/zzzzzzzzzz//public_html/wp-content/plugins/wp-defender/app/module/ip-lockout/model/settings.php(453): WP_DefenderModuleIP_LockoutComponentIP_API::getCurrentCountry()
#3 /home/??????.cloudwaysapps.com/zzzzzzzzzz//public_html/wp-content/plugins/wp-defender/app/module/ip-lockout/controller/main.php(350): WP_DefenderModuleIP_LockoutModelSettings->isCountryBlacklist()
#4 /home/??????.cloudwaysapps.com/zzzzzzzzzz//p in /home/??????.cloudwaysapps.com/zzzzzzzzzz//public_html/wp-content/plugins/wp-defender/vendor/hammer/vendor/maxmind-db/reader/src/MaxMind/Db/Reader.php on line 104

Mark