[Defender Pro] PHP errors

Hi,
We're getting the following PHP errors:

[08-Jun-2019 18:27:36 UTC] PHP Deprecated: strpos(): Non-string needles will be interpreted as strings in the future. Use an explicit chr() call to preserve the current behavior in /var/www/vhosts/site/wp-content/plugins/wp-defender/app/module/advanced-tools/component/mask-api.php on line 46

PHP Warning: file_exists(): open_basedir restriction in effect. File(VaultPress.php) is not within the allowed path(s): (/var/www/vhosts/site/:disappointed:tmp/) in /var/www/vhosts/site/wp-content/plugins/wp-defender/vendor/hammer/vendor/maxmind-db/reader/autoload.php on line 36

PHP Warning: file_exists(): open_basedir restriction in effect. File(WPaaS/Plugin.php) is not within the allowed path(s): (/var/www/vhosts/site/:disappointed:tmp/) in /var/www/vhosts/site/wp-content/plugins/wp-defender/vendor/hammer/vendor/maxmind-db/reader/autoload.php on line 36

PHP Warning: file_exists(): open_basedir restriction in effect. File(WP_Automatic_Updater.php) is not within the allowed path(s): (/var/www/vhosts/site/:disappointed:tmp/) in /var/www/vhosts/site/wp-content/plugins/wp-defender/vendor/hammer/vendor/maxmind-db/reader/autoload.php on line 36

Thanks!