Defender Two Factor Authentication Login issues

Hey guys,

I am having an issue with the two factor authentication with Defender. Am using the google authenticator plugin on my phone to get the six digit passcode.

I enter my username and password and it then asks for the six digit code which I enter. It then goes back and asks for the password. There is no error or anything but it just keeps looping back to enter the password everytime I enter the pass code.

I can get around it by renaming the defender plugin folder and then setting everything up again but this is really annoying. :slight_frown:

Just FYI I use two factor authentication on other logins using the same app without any issues so I can't see the issue being from that side.

  • Majid

    Hello Baldafrican
    I hope you are doing great today :slight_smile:

    I wasn't able to replicate the issue you are having on my test sites, It could be a plugin conflict though. So would you please try to do conflict test and let us know if that helps ?

    The simplest way to perform a plugin conflict test:
    * Login to your site via FTP
    * Navigate to wp-content
    * Rename the plugins folder to _plugins
    * Move the plugin folder (ex: membership) you want to test from _plugins to plugins
    * Then, one at a time, move other plugin folders over from _plugins to plugins until the symptom returns

    NOTE: While you are doing this, do not visit WP Admin -> Plugins on your site. This will ensure that your plugins remain active when you copy them back over.

    Thanks !
    Majid

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.