defender update failing

I cannot update my defender plugin, keeps saying "failed. forbidden"

?